diff --git a/wolfSSL/src-ja/appendix05.md b/wolfSSL/src-ja/appendix05.md index 4bcdf37c..15a23a94 100644 --- a/wolfSSL/src-ja/appendix05.md +++ b/wolfSSL/src-ja/appendix05.md @@ -7,7 +7,7 @@ * TLS v1.1 - [RFC4346](https://www.ietf.org/rfc/rfc4346.txt) * TLS v1.2 - [RFC5246](https://www.ietf.org/rfc/rfc5246.txt) * TLS v1.3 - [RFC8446](https://www.ietf.org/rfc/rfc8446.txt) -* DTLS - [RFC4347](https://tools.ietf.org/html/rfc4347) [仕様文書](https://crypto.stanford.edu/~nagendra/papers/dtls.pdf) +* DTLS - [RFC9147](https://datatracker.ietf.org/doc/html/rfc9147) * IPv4の概要 - [Wikipedia](https://en.wikipedia.org/wiki/IPv4) * IPv6の概要 - [Wikipedia](https://en.wikipedia.org/wiki/IPv6) diff --git a/wolfSSL/src/appendix05.md b/wolfSSL/src/appendix05.md index 741f25bb..0aa4dbc7 100644 --- a/wolfSSL/src/appendix05.md +++ b/wolfSSL/src/appendix05.md @@ -7,7 +7,7 @@ * TLS v1.1 - [RFC4346](https://www.ietf.org/rfc/rfc4346.txt) * TLS v1.2 - [RFC5246](https://www.ietf.org/rfc/rfc5246.txt) * TLS v1.3 - [RFC8446](https://www.ietf.org/rfc/rfc8446.txt) -* DTLS - [RFC4347](https://tools.ietf.org/html/rfc4347) [Specification document](https://crypto.stanford.edu/~nagendra/papers/dtls.pdf) +* DTLS - [RFC9147](https://datatracker.ietf.org/doc/html/rfc9147) * IPv4 - [Wikipedia](https://en.wikipedia.org/wiki/IPv4) * IPv6 - [Wikipedia](https://en.wikipedia.org/wiki/IPv6)